Latest 0.0.3
Homepage https://github.com/reference/IOSOpenApi
License MIT
Platforms ios 8.0, requires ARC
Dependencies AFNetworking, ZXToolbox, YYModel, StandardHTTPResponse, NSError+LocolizedDescription
Authors

OpenApi iOS. See OpenApi

Requirements

  • Requires iOS 7.0 or later

Installation

IOSOpenApi is available through CocoaPods. To install it, simply add the following line to your Podfile:

use_frameworks!

pod 'IOSOpenApi'

Usage

#import <IOSOpenApi/IOSOpenApi.h>

Category

* /open/api/get_records 查询K线数据 [OAGetRecordsModel]

License

IOSOpenApi is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "IOSOpenApi",
    "version": "0.0.3",
    "summary": "IOSOpenApi",
    "homepage": "https://github.com/reference/IOSOpenApi",
    "description": "OenApi for iosn* Easy to use.n* Open codes!",
    "license": "MIT",
    "authors": {
        "Scott Ban": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/reference/IOSOpenApi.git",
        "tag": "0.0.3"
    },
    "requires_arc": true,
    "source_files": [
        "IOSOpenApi/*.{h,m}",
        "HTTP/*.{h,m}",
        "Model/*.{h,m}"
    ],
    "dependencies": {
        "AFNetworking": [],
        "ZXToolbox": [],
        "YYModel": [],
        "StandardHTTPResponse": [],
        "NSError+LocolizedDescription": []
    }
}

Pin It on Pinterest

Share This