Latest 9.0.2
Homepage https://github.com/salemove/ios-socket-client
License MIT
Platforms ios 8.0, requires ARC
Authors

Unofficial fork of the Socket.IO-client for iOS/OS X to support socket.io 1.0

License

MIT

Latest podspec

{
    "name": "ios-socket-client",
    "module_name": "SocketIO",
    "version": "9.0.2",
    "summary": "Socket.IO-client for iOS and OS X",
    "description": "Socket.IO-client for iOS and OS X.nSupports ws/wss/polling connections and binary.nFor socket.io 1.0+ and Swift.",
    "homepage": "https://github.com/salemove/ios-socket-client",
    "license": {
        "type": "MIT"
    },
    "authors": {
        "Salemove": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/salemove/ios-socket-client.git",
        "tag": "v9.0.2"
    },
    "source_files": "Source/**/*.swift",
    "requires_arc": true,
    "swift_version": "4.2"
}

Pin It on Pinterest

Share This