Latest 0.9.3
Homepage https://gitlab.com/hubkit/hk-sdk-swift.git
License MIT
Platforms ios 8.0, osx 10.10, tvos 9.0, watchos 2.0, requires ARC
Dependencies Alamofire, AlamofireObjectMapper, SwiftLint
Authors

Latest podspec

{
    "name": "HubKit",
    "version": "0.9.3",
    "summary": "HubKit Framework",
    "homepage": "https://gitlab.com/hubkit/hk-sdk-swift.git",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Loiu0308c GRIFFIE": "[email protected]"
    },
    "platforms": {
        "ios": "8.0",
        "osx": "10.10",
        "tvos": "9.0",
        "watchos": "2.0"
    },
    "swift_version": "4.1",
    "source": {
        "git": "[email protected]:hubkit/hk-sdk-swift.git",
        "tag": "0.9.3"
    },
    "source_files": "HubKit/**/*.swift",
    "requires_arc": true,
    "dependencies": {
        "Alamofire": [],
        "AlamofireObjectMapper": [],
        "SwiftLint": []
    }
}

Pin It on Pinterest

Share This