Latest 0.1.1
Homepage https://github.com/zyphs21/HSPopupMenu
License MIT
Platforms ios 8.0
Dependencies SnapKit
Authors

A simple popup dropdown menu

HSPopupMenu

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

  • Swift 4
  • iOS 8.0+

Installation

HSPopupMenu is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'HSPopupMenu'

Author

zyphs21, [email protected]

Hanson’s Blog

License

HSPopupMenu is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "HSPopupMenu",
    "version": "0.1.1",
    "swift_version": "4.0",
    "summary": "A Popup Menu.",
    "homepage": "https://github.com/zyphs21/HSPopupMenu",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "zyphs21": "[email protected]"
    },
    "source": {
        "git": "https://github.com/zyphs21/HSPopupMenu.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "HSPopupMenu/Classes/**/*",
    "dependencies": {
        "SnapKit": [
            "~> 4.0.0"
        ]
    }
}

Pin It on Pinterest

Share This