Latest 1.0.31
Homepage https://gitlab.com/hotmob-sdk/hotmob-beacon
License MIT
Platforms ios 10.0, requires ARC
Dependencies Alamofire, SwiftyJSON
Authors

Latest podspec

{
    "name": "HotmobBeaconSDK",
    "platforms": {
        "ios": "10.0"
    },
    "summary": "HotmobBeaconSDK Testing SDK 1.0.31",
    "requires_arc": true,
    "version": "1.0.31",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "paul.cheung1": "[email protected]"
    },
    "homepage": "https://gitlab.com/hotmob-sdk/hotmob-beacon",
    "source": {
        "git": "https://gitlab.com/hotmob-sdk/hotmob-beacon.git",
        "tag": "1.0.31"
    },
    "dependencies": {
        "Alamofire": [
            "~> 4.8.2"
        ],
        "SwiftyJSON": [
            "~> 4.0.0"
        ]
    },
    "source_files": "HotmobBeaconSDK/HotmobBeaconSDK/HotmobBeaconSDK/**/*.{h,m,swift}",
    "swift_version": "4.2"
}

Pin It on Pinterest

Share This