Latest 1.0.0
Homepage https://github.com/liujh1125/HongLibrary
License MIT
Platforms ios 6.0, requires ARC
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

HongLibrary is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "HongLibrary"

Author

liujh1125, [email protected]

License

HongLibrary is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "HongLibrary",
    "version": "1.0.0",
    "summary": "My IOS Developer Cocoapods Library",
    "description": "cocoapod some helper classes to improve development speed and efficiency",
    "homepage": "https://github.com/liujh1125/HongLibrary",
    "license": "MIT",
    "authors": {
        "liujh1125": "[email protected]"
    },
    "source": {
        "git": "https://github.com/liujh1125/HongLibrary.git",
        "tag": "1.0.0"
    },
    "platforms": {
        "ios": "6.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "HongLibrary": [
            "Pod/Assets/*.png"
        ]
    }
}

Pin It on Pinterest

Share This