Latest 0.0.2
Homepage https://developers.hubofallthings.com
License Mozilla Public License, v. 2.0
Platforms ios 9.0, requires ARC
Dependencies SwiftyJSON, Alamofire, JWTDecode, SwiftyRSA, Mockingjay, SwiftLint
Frameworks XCTest
Authors

Latest podspec

{
    "name": "HAT-API-iOS",
    "version": "0.0.2",
    "summary": "Includes all the API calls you will need to communicate and work with HAT.",
    "description": "`HAT-FOR-iOS` provides features that make your app to be able to `authenticate` with the HAT, `read/write` to the `HAT`, fetch and setup `Data Plugs` and `Applications`, fetch `Data debits` and use advanced features like `Combinators` and `Bundles`.",
    "homepage": "https://developers.hubofallthings.com",
    "license": "Mozilla Public License, v. 2.0",
    "authors": {
        "Marios Tsekis": "[email protected]"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source": {
        "git": "https://github.com/Hub-of-all-Things/HatForIOS.git",
        "tag": "0.0.2"
    },
    "source_files": "HAT/**/*.{swift}",
    "exclude_files": "HAT/HAT/**/*.swift",
    "frameworks": "XCTest",
    "requires_arc": true,
    "dependencies": {
        "SwiftyJSON": [],
        "Alamofire": [],
        "JWTDecode": [],
        "SwiftyRSA": [],
        "Mockingjay": [],
        "SwiftLint": [
            "0.21.0"
        ]
    }
}

Pin It on Pinterest

Share This