Latest 0.1.3
Homepage https://github.com/hadimrih/hadiSDK
License MIT
Platforms ios 7.0, requires ARC
Authors

[![CI Status](http://img.shields.io/travis/hadi mrih/hadiSDK.svg?style=flat)](https://travis-ci.org/hadi mrih/hadiSDK)
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

hadiSDK is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "hadiSDK"

Author

hadi mrih, [email protected]

License

hadiSDK is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "hadiSDK",
    "version": "0.1.3",
    "summary": "A subclass on UILabel that provides a blink.",
    "description": "This CocoaPod provides the ability to use a UILabel that may be started and stopped blinking.",
    "homepage": "https://github.com/hadimrih/hadiSDK",
    "license": "MIT",
    "authors": {
        "hadi mrih": "[email protected]"
    },
    "source": {
        "git": "https://github.com/hadimrih/hadiSDK.git",
        "tag": "0.1.3"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "hadiSDK": [
            "Pod/Assets/*.png"
        ]
    },
    "public_header_files": "Pod/Classes/blankingLbl.h"
}

Pin It on Pinterest

Share This