Latest 0.5.5
Homepage https://github.com/gyro-n/PaymentsIos
License MIT
Platforms ios 10.1
Dependencies AFNetworking, PromiseKit
Authors

Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

GyronPayments is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "GyronPayments"

Author

David Ye (UNIVA Paycast Limited), [email protected]

License

GyronPayments is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "GyronPayments",
    "version": "0.5.5",
    "summary": "Gyron Payments SDK for iOS CocoaPod.",
    "description": "Gyron Payments System SDK for iOS.  This is the CocoaPods version, and requires CocoaPods installed.",
    "homepage": "https://github.com/gyro-n/PaymentsIos",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "David Ye": "[email protected]"
    },
    "source": {
        "git": "https://github.com/gyro-n/PaymentsIos.git",
        "tag": "0.5.5"
    },
    "platforms": {
        "ios": "10.1"
    },
    "source_files": "GyronPayments/Classes/**/*",
    "resource_bundles": {
        "GyronPayments": [
            "GyronPayments/Classes/**/*.xib",
            "GyronPayments/Assets/*.png"
        ]
    },
    "dependencies": {
        "AFNetworking": [
            "~> 3.1.0"
        ],
        "PromiseKit": [
            "~> 4.0"
        ]
    },
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This