Latest 3.1.3
Homepage http://open.qq.com
License LGPL
Platforms ios 6.0, requires ARC

Latest podspec

{
    "name": "GSTencentOpenApiSDK",
    "version": "3.1.3",
    "summary": "GSTencentOpenApiSDK 3.1.3",
    "description": "This pod is used who want to use tencentOpenAPI 3.1.3 with podfile.",
    "authors": "http://open.qq.com",
    "homepage": "http://open.qq.com",
    "license": {
        "type": "LGPL",
        "file": "LICENSE"
    },
    "platforms": {
        "ios": "6.0"
    },
    "requires_arc": true,
    "source": {
        "git": "https://github.com/GagSquad/GSTencentOpenApiSDK.git",
        "branch": "master"
    },
    "resources": "TencentOpenApi/TencentOpenApi_IOS_Bundle.bundle",
    "vendored_frameworks": "TencentOpenApi/TencentOpenAPI.framework",
    "xcconfig": {
        "OTHER_LDFLAGS": "$(inherited) -lz -lsqlite3 -liconv -lstdc++ -framework "SystemConfiguration" -framework "CoreTelephony""
    }
}

Pin It on Pinterest

Share This