Latest 1.1.1
Homepage https://github.com/horizontalsystems/GrouviExtensions
License MIT
Platforms ios 9.3
Dependencies RxSwift, SnapKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

GrouviExtensions is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'GrouviExtensions'

Author

grouvilimited, [email protected]

License

GrouviExtensions is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "GrouviExtensions",
    "version": "1.1.1",
    "summary": "Extensions and helpers",
    "homepage": "https://github.com/horizontalsystems/GrouviExtensions",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "horizontalsystems": "[email protected]"
    },
    "source": {
        "git": "https://github.com/horizontalsystems/GrouviExtensions.git",
        "tag": "1.1.1"
    },
    "swift_version": "4.1",
    "platforms": {
        "ios": "9.3"
    },
    "source_files": "GrouviExtensions/Classes/**/*",
    "dependencies": {
        "RxSwift": [
            "~> 4.2.0"
        ],
        "SnapKit": [
            "~> 4.0.0"
        ]
    }
}

Pin It on Pinterest

Share This