Latest 0.1.0
Homepage https://github.com/games-neox/GNFrontEndJobExecutor
License MIT
Platforms ios 8.0
Dependencies GNExceptions, GNLog, GNPreconditions, GNThreadPool
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Minimum supported iOS version: 8.x
Dependencies: GNExceptions, GNLog, GNPreconditions & GNThreadPool

Installation

GNFrontEndJobExecutor is available through CocoaPods. To install it, simply add the following line to your Podfile:

pod "GNFrontEndJobExecutor"

Author

Games Neox, [email protected]

License

GNFrontEndJobExecutor is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "GNFrontEndJobExecutor",
    "version": "0.1.0",
    "summary": "Simple (yet powerful & flexible) Job Executor for Objective-C",
    "homepage": "https://github.com/games-neox/GNFrontEndJobExecutor",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Games Neox": "[email protected]"
    },
    "source": {
        "git": "https://github.com/games-neox/GNFrontEndJobExecutor.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "dependencies": {
        "GNExceptions": [],
        "GNLog": [],
        "GNPreconditions": [],
        "GNThreadPool": []
    },
    "source_files": "GNFrontEndJobExecutor/Classes/*",
    "public_header_files": "GNFrontEndJobExecutor/Classes/*.h"
}

Pin It on Pinterest

Share This