Latest 1.0.4
Homepage https://github.com/GrumpyKir/GKCoreData
License MIT
Platforms ios 10.0, requires ARC
Dependencies GKExtensions
Frameworks UIKit, CoreData
Authors

404: Not Found

Latest podspec

{
    "name": "GKCoreData",
    "platforms": {
        "ios": "10.0"
    },
    "version": "1.0.4",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "homepage": "https://github.com/GrumpyKir/GKCoreData",
    "authors": {
        "Opekishev Kirill": "[email protected]"
    },
    "summary": "CoreData layer",
    "source": {
        "git": "https://github.com/GrumpyKir/GKCoreData.git",
        "tag": "1.0.4"
    },
    "swift_version": "5.0",
    "source_files": "GKCoreData/SourceData/*.swift",
    "requires_arc": true,
    "frameworks": [
        "UIKit",
        "CoreData"
    ],
    "dependencies": {
        "GKExtensions": [
            "~> 1.1.0"
        ]
    }
}

Pin It on Pinterest

Share This