Latest 0.0.9
Homepage https://developers.gfycat.com/api/
License Commercial
Platforms ios 8.0, requires ARC
Dependencies AFNetworking, UICKeyChainStore
Authors

Latest podspec

{
    "name": "GfycatApiKit",
    "version": "0.0.9",
    "summary": "GfycatApiKit for iOS",
    "description": "GfycatApiKit provides building blocks to integrate apps with the Gfycat API.",
    "homepage": "https://developers.gfycat.com/api/",
    "license": {
        "type": "Commercial",
        "file": "LICENSE"
    },
    "authors": {
        "Gfycat": "[email protected]"
    },
    "source": {
        "git": "https://github.com/gfycat/GfycatApiKit.git",
        "tag": "0.0.9"
    },
    "social_media_url": "https://twitter.com/gfycat",
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "GfycatApiKit/**/*",
    "public_header_files": "GfycatApiKit/**/*.h",
    "dependencies": {
        "AFNetworking": [
            "3.1.0"
        ],
        "UICKeyChainStore": [
            "2.1.1"
        ]
    }
}

Pin It on Pinterest

Share This