Latest 2.2.1.1
Homepage http://developer.fyber.com/
License Copyright Copyright 2011 – 2018, Fyber GmbH, all rights reserved
Platforms ios 8.0, requires ARC
Dependencies FyberSDK
Frameworks AdSupport, AVFoundation, CoreMedia, CoreTelephony, StoreKit, SystemConfiguration, CFNetwork, CoreFoundation

Latest podspec

{
    "name": "FyberMediationUnityAds",
    "version": "2.2.1.1",
    "summary": "The FyberSDK UnityAds adapter.",
    "description": "This adapter enables mediation of UnityAds ads via the Fyber SDK.",
    "homepage": "http://developer.fyber.com/",
    "license": {
        "type": "Copyright",
        "text": "Copyright 2011 - 2018, Fyber GmbH, all rights reserved"
    },
    "authors": "Fyber GmbH",
    "social_media_url": "https://twitter.com/Fyber",
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "http": "https://bintray.com/artifact/download/fyber/mobile-adapters-ios-cocoapods/Fyber_UnityAds_2.2.1-r1_cocoapods.zip"
    },
    "preserve_paths": "Fyber_UnityAds/**",
    "vendored_libraries": "Fyber_UnityAds/libFyberMediationUnityAds.a",
    "frameworks": [
        "AdSupport",
        "AVFoundation",
        "CoreMedia",
        "CoreTelephony",
        "StoreKit",
        "SystemConfiguration",
        "CFNetwork",
        "CoreFoundation"
    ],
    "default_subspecs": "Certified",
    "requires_arc": true,
    "dependencies": {
        "FyberSDK": [
            "~> 8.4"
        ]
    },
    "subspecs": [
        {
            "name": "Uncertified",
            "dependencies": {
                "UnityAds": [
                    ">= 2.2.1"
                ]
            }
        },
        {
            "name": "Certified",
            "dependencies": {
                "UnityAds": [
                    "2.2.1"
                ]
            }
        }
    ]
}

Pin It on Pinterest

Share This