Latest 5.1.0.1
Homepage http://developer.fyber.com/
License Copyright Copyright 2011 – 2018, Fyber GmbH, all rights reserved
Platforms ios 9.0, requires ARC
Dependencies FyberSDK
Frameworks AudioToolbox, StoreKit, CoreGraphics, UIKit, Foundation, Security, CoreImage, AVFoundation, CoreMedia, VideoToolbox, AdSupport*, CoreMotion*, SafariServices*, WebKit*

Latest podspec

{
    "name": "FyberMediationFacebookAudienceNetwork",
    "version": "5.1.0.1",
    "summary": "The FyberSDK FacebookAudienceNetwork adapter.",
    "description": "This adapter enables mediation of FacebookAudienceNetwork ads via the Fyber SDK.",
    "homepage": "http://developer.fyber.com/",
    "license": {
        "type": "Copyright",
        "text": "Copyright 2011 - 2018, Fyber GmbH, all rights reserved"
    },
    "xcconfig": {
        "HEADER_SEARCH_PATHS": ""$(SRCROOT)/../fyber-sdk/**" "$(PODS_ROOT)/FyberMediationFacebookAudienceNetwork/**""
    },
    "authors": "Fyber GmbH",
    "social_media_url": "https://twitter.com/Fyber",
    "platforms": {
        "ios": "9.0"
    },
    "source": {
        "http": "https://bintray.com/artifact/download/fyber/mobile-adapters-ios/Fyber_FacebookAudienceNetwork_5.1.0-r1.zip"
    },
    "source_files": "Fyber_Facebook/Fyber_FacebookAudienceNetwork_5.1.0-r1.embeddedframework/**/*.{h,m}",
    "public_header_files": "Fyber_Facebook/Fyber_FacebookAudienceNetwork_5.1.0-r1.embeddedframework/Resources/*.h",
    "preserve_paths": "Fyber_Facebook/**",
    "vendored_frameworks": "Fyber_Facebook/Fyber_FacebookAudienceNetwork_5.1.0-r1.embeddedframework/Fyber_FacebookAudienceNetwork_5.1.0-r1.framework",
    "frameworks": [
        "AudioToolbox",
        "StoreKit",
        "CoreGraphics",
        "UIKit",
        "Foundation",
        "Security",
        "CoreImage",
        "AVFoundation",
        "CoreMedia",
        "VideoToolbox"
    ],
    "weak_frameworks": [
        "AdSupport",
        "CoreMotion",
        "SafariServices",
        "WebKit"
    ],
    "libraries": [
        "xml2",
        "c++"
    ],
    "requires_arc": true,
    "dependencies": {
        "FyberSDK": [
            "~> 8.4"
        ]
    }
}

Pin It on Pinterest

Share This