Latest 7.6.0-r4
Homepage http://developer.fyber.com/
License Copyright Copyright 2011 – 2016, Fyber GmbH, all rights reserved
Platforms ios 6.0, requires ARC
Dependencies FyberSDK
Frameworks AudioToolbox, AVFoundation, CoreMedia, CoreGraphics, CoreTelephony, EventKit, EventKitUI, Foundation, MediaPlayer, MessageUI, QuartzCore, SystemConfiguration, AdSupport*, Social*, StoreKit*, WebKit*

Latest podspec

{
    "name": "FyberMediationAdMob",
    "version": "7.6.0-r4",
    "summary": "The FyberSDK AdMob adapter.",
    "description": "The Fyber Wrapper SDK will allow you to integrate FyberSDK 8.x without migrating your FyberSDK 7.x integration code.",
    "homepage": "http://developer.fyber.com/",
    "license": {
        "type": "Copyright",
        "text": "Copyright 2011 - 2016, Fyber GmbH, all rights reserved"
    },
    "authors": "Fyber GmbH",
    "social_media_url": "https://twitter.com/Fyber",
    "platforms": {
        "ios": "6.0"
    },
    "source": {
        "http": "https://bintray.com/artifact/download/fyber/mobile-adapters-ios/Fyber_AdMob_7.6.0-r4.zip"
    },
    "source_files": "Fyber_AdMob_7.6.0-r4/SDK8/Fyber_AdMob_7.6.0-r4.embeddedframework/**/*.{h,m}",
    "preserve_paths": "Fyber_AdMob_7.6.0-r4/SDK8/**",
    "vendored_frameworks": "Fyber_AdMob_7.6.0-r4/SDK8/Fyber_AdMob_7.6.0-r4.embeddedframework/Fyber_AdMob_7.6.0-r4.framework",
    "public_header_files": "Fyber_AdMob_7.6.0-r4/SDK8/Fyber_AdMob_7.6.0-r4.embeddedframework/Resources/*.h",
    "frameworks": [
        "AudioToolbox",
        "AVFoundation",
        "CoreMedia",
        "CoreGraphics",
        "CoreTelephony",
        "EventKit",
        "EventKitUI",
        "Foundation",
        "MediaPlayer",
        "MessageUI",
        "QuartzCore",
        "SystemConfiguration"
    ],
    "weak_frameworks": [
        "AdSupport",
        "Social",
        "StoreKit",
        "WebKit"
    ],
    "requires_arc": true,
    "dependencies": {
        "FyberSDK": [
            "~> 8.4"
        ]
    }
}

Pin It on Pinterest

Share This