Latest 2.4
Homepage https://github.com/Dexors09/EnnovaFramework
License MIT
Platforms ios 10.0
Authors

EnnovaFramework

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Minimum iOS version required: 10.0
Minimum swift version required: 4.0

Installation

EnnovaFramework is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'FrameworkEnnova2'

OR

pod 'FrameworkEnnova2', :git => 'https://github.com/Dexors09/EnnovaFramework.git'

Author

Osvaldo Gonz├ílez, [email protected]

License

EnnovaFramework is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "FrameworkEnnova2",
    "version": "2.4",
    "summary": "Libreria para iOS",
    "description": "Libreria para facilitar la conexion entre swift y un server en java.",
    "homepage": "https://github.com/Dexors09/EnnovaFramework",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Osvaldo Gonzalez": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Dexors09/EnnovaFramework.git"
    },
    "platforms": {
        "ios": "10.0"
    },
    "swift_version": "4.0",
    "exclude_files": [
        "FrameworkEnnova2/ViewController.swift",
        "FrameworkEnnova2/AppDelegate.*"
    ],
    "source_files": [
        "FrameworkEnnova2/*.swift",
        "FrameworkEnnova2/*.c",
        "FrameworkEnnova2/*.h"
    ]
}

Pin It on Pinterest

Share This