Latest 0.0.4
Homepage https://github.com/yangyongzheng/FMDB_Upgrate_Database
License MIT
Platforms ios 8.0, requires ARC
Dependencies FMDB
Authors

基于FMDB的数据库升级分类

通过添加plist文件描述数据库字段,进行数据库升级。

Latest podspec

{
    "name": "FMDB_Upgrate_Database",
    "version": "0.0.4",
    "summary": "Database upgrade extension class based on FMDB.",
    "homepage": "https://github.com/yangyongzheng/FMDB_Upgrate_Database",
    "license": "MIT",
    "authors": {
        "yangyongzheng": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yangyongzheng/FMDB_Upgrate_Database.git",
        "tag": "0.0.4"
    },
    "requires_arc": true,
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "UpgradeManager/FMDBUpgradeHeader.h",
    "public_header_files": "UpgradeManager/FMDBUpgradeHeader.h",
    "dependencies": {
        "FMDB": []
    },
    "subspecs": [
        {
            "name": "UpgradeManager",
            "source_files": "UpgradeManager",
            "public_header_files": "UpgradeManager/*+Upgrade.h"
        }
    ]
}

Pin It on Pinterest

Share This