Latest 0.0.03
Homepage https://github.com/FloatbotAI/floatbot-iOS-SDK
Platforms ios 8.0
Dependencies SDWebImage
Authors

SDK allows the iOS app to integrate with floatbot.ai for iPhone and iPad devices

About Floatbot

Prerequisite

• Bot_ID

• Token/Key

You can get Bot_ID and Token for your app from https://floatbot.ai/portal/dashboard/login

Requirements

• Xcode 9.0

• iOS 8.0+

Dependencies

• SDWebImage

Installation

CocoaPods (recommended)

For latest release in cocoapods
pod 'floatbot'

Getting Started

Visit https://floatbot.ai/developers

Latest podspec

{
    "name": "floatbot",
    "version": "0.0.03",
    "summary": "Integrates floatbot with the iOS app.",
    "description": "Integrates floatbot with the iOS app.",
    "source": {
        "git": "https://github.com/FloatbotAI/floatbot-iOS-SDK.git"
    },
    "social_media_url": "https://twitter.com/floatbot_ai",
    "homepage": "https://github.com/FloatbotAI/floatbot-iOS-SDK",
    "authors": {
        "Jhanvi": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "dependencies": {
        "SDWebImage": []
    },
    "vendored_frameworks": "floatbot.framework",
    "resources": "flbAssets.bundle"
}

Pin It on Pinterest

Share This