Latest 0.2.0
Homepage https://github.com/ReImpl/FlexContainer
License MIT
Platforms ios 11.4, requires ARC
Authors

Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

FlexContainer is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'FlexContainer'

License

FlexContainer is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "FlexContainer",
    "version": "0.2.0",
    "summary": "FlexContainer is an oversimplified StackView that hides tons of bugs and limitations.",
    "description": "Nothing interesting yet.nFlexContainer is oversimplified StackView that hides tons of limitations.",
    "homepage": "https://github.com/ReImpl/FlexContainer",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "genkernel": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ReImpl/FlexContainer.git",
        "tag": "0.2.0"
    },
    "platforms": {
        "ios": "11.4"
    },
    "swift_version": "4.2",
    "requires_arc": true,
    "subspecs": [
        {
            "name": "Foundation",
            "frameworks": "Foundation",
            "source_files": "FlexContainer/Classes/Foundation/*.{swift}"
        },
        {
            "name": "UIKit",
            "frameworks": "UIKit",
            "dependencies": {
                "FlexContainer/Foundation": []
            },
            "source_files": "FlexContainer/Classes/UIKit/*.{swift}"
        },
        {
            "name": "Styled",
            "dependencies": {
                "FlexContainer/UIKit": [],
                "Layoutless": []
            },
            "source_files": "FlexContainer/Classes/Styled/*.{swift}"
        },
        {
            "name": "Flow",
            "source_files": "FlexContainer/Classes/Flow/*.{swift}"
        },
        {
            "name": "FlexContainer",
            "dependencies": {
                "FlexContainer/UIKit": []
            },
            "source_files": "FlexContainer/Classes/FlexContainer/*.{swift}"
        }
    ]
}

Pin It on Pinterest

Share This