Latest 0.1.1
Homepage https://github.com/tthufo/FireBasePod
License MIT
Platforms ios 9.0
Dependencies Firebase/Core, Firebase/Messaging
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

FireBasePod is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'FireBasePod'

Author

[email protected], tthufo

License

FireBasePod is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "FireBasePod",
    "version": "0.1.1",
    "summary": "A short description of FireBasePod.",
    "description": "Simple FireBase plugin for personal use",
    "homepage": "https://github.com/tthufo/FireBasePod",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "tthufo": "[email protected]"
    },
    "source": {
        "git": "https://github.com/tthufo/FireBasePod.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "FireBasePod/Classes",
    "public_header_files": "FireBasePod/Classes/*.h",
    "static_framework": true,
    "dependencies": {
        "Firebase/Core": [],
        "Firebase/Messaging": []
    },
    "pod_target_xcconfig": {
        "OTHER_LDFLAGS": "$(inherited) -framework "FirebaseCore" -framework "FirebaseMessaging" -framework "FirebaseInstanceID"",
        "CLANG_ALLOW_NON_MODULAR_INCLUDES_IN_FRAMEWORK_MODULES": "YES",
        "FRAMEWORK_SEARCH_PATHS": "$(inherited) "${PODS_ROOT}/FirebaseCore/Frameworks" "${PODS_ROOT}/FirebaseMessaging/Frameworks" "${PODS_ROOT}/FirebaseInstanceID/Frameworks""
    }
}

Pin It on Pinterest

Share This