Latest0.9.0
Homepagehttps://firebase.google.com/docs/ml-kit/
LicenseCopyright Copyright 2018 Google
Platformsios 8.0
DependenciesFirebaseCore, FirebaseInstanceID, FirebaseMLCommon, GTMSessionFetcher/Core, TensorFlowLite
FrameworksFoundation

Latest podspec

{
    "authors": "Google, Inc.",
    "dependencies": {
        "FirebaseCore": "~> 5.0",
        "FirebaseInstanceID": "~> 3.0",
        "FirebaseMLCommon": "~> 0.9",
        "GTMSessionFetcher/Core": "~> 1.1",
        "TensorFlowLite": " 0.1.7"
    },
    "description": "This pod contains the model interpreter to run the custom models on iOS. If ML Kit's pre-built models don't meet your needs, you can use a custom TensorFlow Lite model with ML Kit.",
    "frameworks": [
        "Foundation"
    ],
    "homepage": "https://firebase.google.com/docs/ml-kit/",
    "license": {
        "text": "Copyright 2018 Google",
        "type": "Copyright"
    },
    "name": "FirebaseMLModelInterpreter",
    "platforms": {
        "ios": "8.0"
    },
    "preserve_paths": [
        "README.md"
    ],
    "source": {
        "http": "https://dl.google.com/dl/cpdc/c9a492e2ea4ea35d/FirebaseMLModelInterpreter-0.9.0.tar.gz"
    },
    "summary": "Firebase ML Kit Custom Model Interpreter SDK for iOS",
    "vendored_frameworks": [
        "Frameworks/FirebaseMLModelInterpreter.framework"
    ],
    "version": "0.9.0"
}

Pin It on Pinterest

Share This