Latest 0.12.2
Homepage https://firebase.google.com
License Apache
Platforms ios 8.0
Dependencies FirebaseCore, FirebaseInAppMessaging

Latest podspec

{
    "name": "FirebaseInAppMessagingDisplay",
    "version": "0.12.2",
    "summary": "Firebase In-App Messaging UI for iOS",
    "description": "FirebaseInAppMessagingDisplay is the default client UI implementation fornFirebase In-App Messaging SDK.",
    "homepage": "https://firebase.google.com",
    "license": {
        "type": "Apache",
        "file": "LICENSE"
    },
    "authors": "Google, Inc.",
    "source": {
        "git": "https://github.com/firebase/firebase-ios-sdk.git",
        "tag": "InAppMessagingDisplay-0.12.2"
    },
    "social_media_url": "https://twitter.com/Firebase",
    "platforms": {
        "ios": "8.0"
    },
    "cocoapods_version": ">= 1.4.0",
    "static_framework": true,
    "prefix_header_file": false,
    "source_files": "Firebase/InAppMessagingDisplay/**/*.[mh]",
    "public_header_files": "Firebase/InAppMessagingDisplay/Public/*.h",
    "resource_bundles": {
        "InAppMessagingDisplayResources": [
            "Firebase/InAppMessagingDisplay/Resources/*.xib",
            "Firebase/InAppMessagingDisplay/Resources/*.storyboard",
            "Firebase/InAppMessagingDisplay/Resources/*.png"
        ]
    },
    "pod_target_xcconfig": {
        "GCC_C_LANGUAGE_STANDARD": "c99",
        "GCC_PREPROCESSOR_DEFINITIONS": "$(inherited) FIRInAppMessagingDisplay_LIB_VERSION=0.12.2"
    },
    "dependencies": {
        "FirebaseCore": [],
        "FirebaseInAppMessaging": [
            ">=0.12.0"
        ]
    }
}

Pin It on Pinterest

Share This