Latest 0.1.0
Homepage https://github.com/fenghanxu/FHXCenterAlertVC
License MIT
Platforms ios 8.0, requires ARC
Dependencies SnapKit, Then, FHXColorAndFont, FHXKit
Frameworks UIKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

FHXCenterAlertVC is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'FHXCenterAlertVC'

Author

fenghanxu, [email protected]

License

FHXCenterAlertVC is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "FHXCenterAlertVC",
    "version": "0.1.0",
    "summary": "A short description of FHXCenterAlertVC.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/fenghanxu/FHXCenterAlertVC",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "fenghanxu": "[email protected]"
    },
    "source": {
        "git": "https://github.com/fenghanxu/FHXCenterAlertVC.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "public_header_files": [
        "Sources/**/*.h",
        "Sources/*/**/*.h",
        "Sources/*/*/**/*.h"
    ],
    "source_files": [
        "Sources/**",
        "Sources/*/**",
        "Sources/*/*/**"
    ],
    "requires_arc": true,
    "frameworks": "UIKit",
    "dependencies": {
        "SnapKit": [],
        "Then": [],
        "FHXColorAndFont": [],
        "FHXKit": []
    },
    "pod_target_xcconfig": {
        "SWIFT_VERSION": "4.0"
    }
}

Pin It on Pinterest

Share This