Latest 2.3.2
Homepage https://github.com/lyeday/FFUpdateSDK-iOS
License MIT
Platforms ios 8.4, requires ARC
Authors

仅限公司内部使用,请勿下载


CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

FFUpdateSDK-iOS is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'FFUpdateSDK-iOS'

Author

voisen, [email protected]

License

FFUpdateSDK-iOS is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "FFUpdateSDK-iOS",
    "version": "2.3.2",
    "summary": "A short description of FFUpdateSDK-iOS.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/lyeday/FFUpdateSDK-iOS",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "lyeday": "[email protected]"
    },
    "source": {
        "git": "https://github.com/lyeday/FFUpdateSDK-iOS.git",
        "tag": "2.3.2"
    },
    "platforms": {
        "ios": "8.4"
    },
    "source_files": "FFUpdateSDK-iOS/**/*",
    "requires_arc": true,
    "public_header_files": [
        "FFUpdateSDK-iOS/*.h",
        "FFUpdateSDK-iOS/Category/*.h"
    ],
    "pod_target_xcconfig": {
        "DEFINES_MODULE": "YES"
    }
}

Pin It on Pinterest

Share This