Latest 0.0.1
Homepage https://github.com/SkyBluestar/FemaleSword
License MIT
Platforms ios 8.0
Authors

About

objective-c UI related stuff.

Requirements

  • Xcode 9+
  • iOS 8.0+

Installation

CocoaPods (recommended)

pod 'FemaleSword'

Latest podspec

{
    "name": "FemaleSword",
    "version": "0.0.1",
    "summary": "Objective-c UI related stuff..",
    "description": "Some useful UI related code collection.",
    "homepage": "https://github.com/SkyBluestar/FemaleSword",
    "license": "MIT",
    "authors": {
        "Evan Xie": "https://github.com/SkyBluestar/FemaleSword"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/SkyBluestar/FemaleSword.git",
        "tag": "0.0.1"
    },
    "source_files": [
        "Source",
        "Source/**/*.{h,m}"
    ]
}

Pin It on Pinterest

Share This