Latest 1.0.0
Homepage https://github.com/robin2005/AliPaySDK
License MIT
Platforms ios 8.0, requires ARC
Frameworks Foundation, UIKit
Authors

FBAliPaySDK

Alipay SDK

支付宝文档

支付宝移动支付 SDK 标准版 from 2.0

Install

Podfile 文件下添加

安装支付宝SDK
pod 'FBAliPay'

安装带(签名与JSON、订单)功能

pod 'FBAliPaySDK', :subspecs => ['JSON', 'Order', 'Util']

TIPS:

iOS 9 出现支付时不能打开支付宝app反而调用 webview 的情况(支付宝app已安装),请在 info.plist 文件的 LSApplicationQueriesSchemes key 下增加 alipayalipayshare 两个值。

Changelog

1.1.7 (2018-05-29)

  • 完善包文件分类

1.1.5 (2018-05-29)

  • 支持 iOS 7.0 编译
  • 更新了安全模块
  • 支持iOS9 bitcode

Latest podspec

{
    "name": "FBJSON",
    "version": "1.0.0",
    "summary": "FBJSON u662f AlipaySDK u7684u5e2eu52a9u7c7bu5e93u3002",
    "description": "FBJSON u662f AlipaySDK u7684u5e2eu52a9u7c7bu5e93u3002u5b83u4ece AlipaySDK u5b98u65b9 Demo u4e2du63d0u53d6u9664 AlipaySDK.framework u548c AlipaySDK.bundle u4e4bu5916u7684u6587u4ef6u3002",
    "homepage": "https://github.com/robin2005/AliPaySDK",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "AliPay": "http://www.alipay.com/"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/robin2005/FBJSON.git",
        "tag": "1.0.0"
    },
    "frameworks": [
        "Foundation",
        "UIKit"
    ],
    "requires_arc": true,
    "source_files": "JSON/**/*.{h,m}"
}

Pin It on Pinterest

Share This