Latest 1.0.0
Homepage https://github.com/DimaMishchenko/EasyFuture
License MIT
Platforms ios 9.0
Authors

Swift 4.1
CocoaPods compatible
codecov.io
Packagist

Easy futures & promises.

Installation

CocoaPods:

pod 'EasyFuture'
import EasyFuture

Latest podspec

{
    "name": "EasyFuture",
    "version": "1.0.0",
    "summary": "EasyFuture",
    "description": "Easy futures & promises.",
    "homepage": "https://github.com/DimaMishchenko/EasyFuture",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Dima Mishchenko": "[email protected]"
    },
    "source": {
        "git": "https://github.com/DimaMishchenko/EasyFuture.git",
        "tag": "1.0.0"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "EasyFuture/EasyFuture/*"
}

Pin It on Pinterest

Share This