Latest 1.0.1
Homepage https://github.com/nathantannar4/DynamicTabBarController
License MIT
Platforms ios 9.0, requires ARC
Frameworks UIKit
Authors

An improved UITabBarController that is dynamic and has a scroll indicator line

Installation via CocoaPods

pod 'DynamicTabBarController'

Requirements

iOS 9.0+
Swift 4
XCode 9.0+

Demo

DynamicTabBarController

Changelog

  • 1.0.0
    • Initial Release

Author

DynamicTabBarController

Nathan Tannarhttps://nathantannar.me

License

Distributed under the MIT license. See LICENSE for more information.

Latest podspec

{
    "name": "DynamicTabBarController",
    "platforms": {
        "ios": "9.0"
    },
    "summary": "A dynamic UITabBarController",
    "description": "A must use TabBarController if you plan on dynamically changing the ViewControllers or want a TabBarController similar to other AAA apps",
    "requires_arc": true,
    "pod_target_xcconfig": {
        "SWIFT_VERSION": "4.0"
    },
    "version": "1.0.1",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Nathan Tannar": "[email protected]"
    },
    "homepage": "https://github.com/nathantannar4/DynamicTabBarController",
    "source": {
        "git": "https://github.com/nathantannar4/DynamicTabBarController.git",
        "tag": "1.0.1"
    },
    "frameworks": "UIKit",
    "source_files": "DynamicTabBarController/**/*.{swift}"
}

Pin It on Pinterest

Share This