Latest 0.0.3
Homepage https://github.com/henvyluk/DynamicLabel
License MIT
Platforms ios 7.0, requires ARC
Frameworks UIKit
Authors

limited label Scroll display

Requirements

  • iOS 8.0 or later

  • cocoapods

Installation

pod 'DynamicLabel', '~> 0.0.3'

License

DynamicLabel is available under the MIT license.

Latest podspec

{
    "name": "DynamicLabel",
    "version": "0.0.3",
    "summary": "limited label Scroll display",
    "description": "limited label Scroll display.",
    "homepage": "https://github.com/henvyluk/DynamicLabel",
    "license": "MIT",
    "authors": {
        "henvyluk": "[email protected]"
    },
    "platforms": {
        "ios": "7.0"
    },
    "source": {
        "git": "https://github.com/henvyluk/DynamicLabel.git",
        "tag": "0.0.3"
    },
    "source_files": [
        "Classes",
        "DynamicLabel/Classes/**/*.{h,m}"
    ],
    "exclude_files": "Classes/Exclude",
    "frameworks": "UIKit",
    "requires_arc": true
}

Pin It on Pinterest

Share This