Latest 1.0.4
Homepage https://github.com/iunion/DJKit
License MIT
Platforms ios 7.0, requires ARC
Dependencies SDWebImage
Frameworks Foundation, UIKit
Authors

DJKit

DJKit is a collection of useful classes to develop Apps faster.

Requirements

  • iOS 4.0 or later
  • Xcode 7.3 or later

Frameworks

  • libz

Installation

CocoaPods

  1. Add pod 'DJKit' to your Podfile.
  2. Run pod install or pod update.
  3. Import <DJKit/DJKit.h>.

Licenses

All source code is licensed under the MIT License.

Author

Latest podspec

{
    "name": "DJKit",
    "version": "1.0.4",
    "authors": {
        "Dennis Deng": "[email protected]"
    },
    "homepage": "https://github.com/iunion/DJKit",
    "summary": "DJKit is a collection of useful classes to develop Apps faster.",
    "source": {
        "git": "https://github.com/iunion/DJKit.git",
        "tag": "1.0.4"
    },
    "license": "MIT",
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "source_files": "DJKit/**/*.{h,m}",
    "public_header_files": "DJKit/**/*.h",
    "prefix_header_contents": "#import ",
    "resources": [
        "DJKit/DJKit/**/*.png"
    ],
    "frameworks": [
        "Foundation",
        "UIKit"
    ],
    "libraries": "z",
    "dependencies": {
        "SDWebImage": [
            "~> 4.0.0"
        ]
    }
}

Pin It on Pinterest

Share This