Latest 1.0.0
Homepage https://github.com/yotamoo/Delugion
License MIT
Platforms ios 8.0
Dependencies Alamofire, Himotoki
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

Delugion is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "Delugion"

Author

yotamo, [email protected]

License

Delugion is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Delugion",
    "version": "1.0.0",
    "summary": "A simple iOS client framework for Deluge.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/yotamoo/Delugion",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "yotamo": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yotamoo/Delugion.git",
        "tag": "1.0.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "Delugion/Classes/**/*",
    "dependencies": {
        "Alamofire": [
            "~> 4.5"
        ],
        "Himotoki": [
            "~> 3.1"
        ]
    },
    "pushed_with_swift_version": "3.1"
}

Pin It on Pinterest

Share This