Latest 1.3
Homepage https://yalantis.com/
License MIT
Platforms ios 10.0, requires ARC
Dependencies YALResult
Authors

Latest podspec

{
    "name": "DBClient",
    "version": "1.3",
    "requires_arc": true,
    "summary": "CoreData & Realm wrapper written on Swift",
    "homepage": "https://yalantis.com/",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Yalantis": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Yalantis/DBClient.git",
        "tag": "1.3"
    },
    "social_media_url": "https://yalantis.com/",
    "platforms": {
        "ios": "10.0"
    },
    "swift_version": "4.2",
    "dependencies": {
        "YALResult": [
            "1.1"
        ]
    },
    "default_subspecs": "Core",
    "subspecs": [
        {
            "name": "Core",
            "source_files": [
                "DBClient/Core/*.swift"
            ]
        },
        {
            "name": "CoreData",
            "dependencies": {
                "DBClient/Core": []
            },
            "source_files": [
                "DBClient/CoreData/*.swift"
            ],
            "frameworks": [
                "CoreData"
            ]
        },
        {
            "name": "Realm",
            "dependencies": {
                "DBClient/Core": [],
                "RealmSwift": [
                    "~> 3.11.1"
                ]
            },
            "source_files": [
                "DBClient/Realm/*.swift"
            ]
        }
    ]
}

Pin It on Pinterest

Share This