Latest 0.6.1
Homepage https://github.com/bkatnich/DataDog
License MIT
Platforms ios 11.0
Dependencies Alamofire, Moya, Result, SwiftyBeaver
Authors

DataDog


Pods Version

Platform: iOSiOS 11Swift 4.1XCode 9.4Licence MITBuild Status

Getting Started

Coming Soon

Requirements

  • Xcode 9.4
  • iOS 11
  • Swift 4.1

Installation

CocoaPods

The preferred installation method is with CocoaPods. Add the following to your Podfile:

pod 'DataDog'

Usage

Coming soon

Authors

Acknowledgements

Coming Soon

License

DataDog is released under the MIT license. See LICENSE for details.

Latest podspec

{
    "name": "DataDog",
    "version": "0.6.1",
    "summary": "An iOS SDK library for interacting with the DataDog REST API.",
    "description": "This is a convenience library to enable easy access to your DataDog data in an iOS application",
    "homepage": "https://github.com/bkatnich/DataDog",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Britton Katnich": "[email protected]"
    },
    "platforms": {
        "ios": "11.0"
    },
    "swift_version": "4.2",
    "source": {
        "git": "https://github.com/bkatnich/DataDog.git",
        "tag": "0.6.1"
    },
    "source_files": [
        "Classes",
        "DataDog/Classes/**/*.{swift}"
    ],
    "dependencies": {
        "Alamofire": [
            "~> 4.7.3"
        ],
        "Moya": [
            "~> 11.0"
        ],
        "Result": [
            "~> 3.2.4"
        ],
        "SwiftyBeaver": [
            "~> 1.6.0"
        ]
    }
}

Pin It on Pinterest

Share This