Latest 1.0.8
Homepage https://github.com/shixin-iOS/CubeEngineCallKit
License MIT
Platforms ios 8.0, requires ARC
Dependencies CubeEngineFoundationKit, CubeWebRTC
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

CubeEngineCallKit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'CubeEngineCallKit'

Author

AshineReal, [email protected]

License

CubeEngineCallKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "CubeEngineCallKit",
    "version": "1.0.8",
    "summary": "Media part of CubeEngine",
    "description": "A media part extend of CubeEngine",
    "homepage": "https://github.com/shixin-iOS/CubeEngineCallKit",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "AshineReal": "[email protected]"
    },
    "source": {
        "git": "https://github.com/shixin-iOS/CubeEngineCallKit.git",
        "tag": "1.0.8"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "CubeEngineCallKit/Classes/**/*",
    "vendored_frameworks": "CubeEngineCallKit/Frameworks/*.framework",
    "dependencies": {
        "CubeEngineFoundationKit": [],
        "CubeWebRTC": []
    },
    "requires_arc": true,
    "xcconfig": {
        "CLANG_ALLOW_NON_MODULAR_INCLUDES_IN_FRAMEWORK_MODULES": "YES",
        "FRAMEWORK_SEARCH_PATHS": "$(inherited)",
        "HEADER_SEARCH_PATHS": "$(inherited)",
        "ARCHS": "$(inherited)",
        "OTHER_LDFLAGS": "$(inherited) -undefined dynamic_lookup",
        "VALID_ARCHS": "$(inherited)"
    }
}

Pin It on Pinterest

Share This