Latest 0.0.1
Homepage https://github.com/xiaobadao/CreatPodSwift
License MIT
Platforms ios 9.0, requires ARC
Frameworks UIKit, Foundation
Authors

创建pod库模版

Latest podspec

{
    "name": "CreatPodSwift",
    "version": "0.0.1",
    "summary": "u662fu4e00u4e2au521bu5efapodu5e93u7684u4f8bu5b50",
    "description": "u8fd9u5c31u662fu4e00u4e2au521bu5efapodu5e93u7684u6837u677fuff0cu901au8fc7u8fd9u4e2au6837u677fu6211u4eecu53efu4ee5u521bu5efau66f4u591au7528u4e8epodu5012u5165u7684u5e93uff0cu65b9u4fbfu4f9bu7ed9u5176u4ed6u5f00u53d1u8005u4f7fu7528u3002u63d0u9ad8u6548u7387u3002",
    "homepage": "https://github.com/xiaobadao/CreatPodSwift",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "chenglong": "[email protected]"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source": {
        "git": "https://github.com/xiaobadao/CreatPodSwift.git",
        "tag": "0.0.1"
    },
    "source_files": "CreatPodSwift/classes/*.swift",
    "exclude_files": "CreatPodSwift/classes/Exclude",
    "swift_version": "4.2",
    "frameworks": [
        "UIKit",
        "Foundation"
    ],
    "requires_arc": true
}

Pin It on Pinterest

Share This