Latest 0.1.3
Homepage https://github.com/daisuke310vvv/ContractSwift.Library
License MIT
Platforms ios 10.0, requires ARC
Dependencies CryptoSwift
Authors

A common library for supporting ContractSwift

What’s this?

This is used with ContractSwift (ContractSwift depends this library)
Including useful types and functions.

Installation

If you want to use ContractSwift, follow the installation instruction for ContractSwift

  1. Add pod 'ContractSwift.Library' to your Podfile
  2. Run pod install

License

ContractSwift is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "ContractSwift.Library",
    "version": "0.1.3",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "homepage": "https://github.com/daisuke310vvv/ContractSwift.Library",
    "authors": {
        "daisuke310vvv": "[email protected]"
    },
    "summary": "Companion library for ContractSwift which is a Ethereum Smart Contract struct file generater.",
    "source": {
        "git": "https://github.com/daisuke310vvv/ContractSwift.Library.git",
        "tag": "0.1.3"
    },
    "platforms": {
        "ios": "10.0"
    },
    "swift_version": "4.1",
    "requires_arc": true,
    "source_files": "ContractSwift.Library/**/*.swift",
    "social_media_url": "http://twitter.com/st_dsk",
    "dependencies": {
        "CryptoSwift": []
    }
}

Pin It on Pinterest

Share This