Latest 0.9.0
Homepage https://github.com/comapi/comapi-sdk-ios-objc
License MIT
Platforms ios 10.0, requires ARC
Authors

iOS SDK for Comapi

Client to connect your iOS application with Comapi services and add it as a channel to our cloud messaging platform.

Download

Specify ComapiFoundation in your Podfile:

use_frameworks!
pod 'CMPComapiFoundation'

For more information about the integration please visit the website.

Latest podspec

{
    "name": "CMPComapiFoundation",
    "version": "0.9.0",
    "license": "MIT",
    "summary": "Foundation library for connecting to and consuming COMAPI services",
    "description": "# iOS SDK for ComapinClient to connect your iOS application with [Comapi](http://comapi.com/) services and add it as a channel to our cloud messaging platform. Written in Objective-C.nFor more information about the integration please visit [the website](http://docs.comapi.com/reference#one-sdk-ios).",
    "homepage": "https://github.com/comapi/comapi-sdk-ios-objc",
    "authors": {
        "Comapi": "[email protected]"
    },
    "source": {
        "git": "https://github.com/comapi/comapi-sdk-ios-objc.git",
        "tag": "0.9.0"
    },
    "social_media_url": "https://twitter.com/comapimessaging",
    "platforms": {
        "ios": "10.0"
    },
    "requires_arc": true,
    "source_files": [
        "Sources/**/*.{h,m}",
        "CMPComapiFoundation/*.h"
    ],
    "resources": []
}

Pin It on Pinterest

Share This