Latest 1.0.0
Homepage http://getchute.com
License MIT
Platforms ios 9.0, requires ARC
Dependencies Alamofire, AlamofireObjectMapper, SwiftKeychainWrapper
Authors

Latest podspec

{
    "name": "ChuteSDK-iOS",
    "version": "1.0.0",
    "summary": "iOS SDK for developing apps using the Chute Platform.",
    "homepage": "http://getchute.com",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Oliver Dimitrov": "[email protected]"
    },
    "source": {
        "git": "https://github.com/chute/Chute-SDK-iOS.git",
        "tag": "1.0.0"
    },
    "requires_arc": "true",
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "Chute-SDK-iOS/**/*.swift",
    "dependencies": {
        "Alamofire": [
            "~> 4.4"
        ],
        "AlamofireObjectMapper": [
            "~> 4.1"
        ],
        "SwiftKeychainWrapper": [
            "~> 3.0"
        ]
    },
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This