Latest 1.0.5
Homepage https://github.com/denmanboy/CardDavSDK
License MIT
Platforms ios 7.0, requires ARC
Authors

CardDavSDK for iOS

Requirements

Installation

CardDavSDK is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "CardDavSDK"

Author

denman, [email protected]

License

CardDavSDK is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "CardDavSDK",
    "version": "1.0.5",
    "summary": "CardDavSDK for ios",
    "homepage": "https://github.com/denmanboy/CardDavSDK",
    "license": "MIT",
    "authors": {
        "dengman": "[email protected]"
    },
    "source": {
        "git": "https://github.com/denmanboy/CardDavSDK.git",
        "tag": "1.0.5"
    },
    "source_files": "CardDavSDK/*.{h,m}",
    "requires_arc": true,
    "platforms": {
        "ios": "7.0"
    },
    "subspecs": [
        {
            "name": "GDataXMLNode",
            "libraries": "xml2",
            "source_files": "CardDavSDK/GDataXMLNode/*.{h,m}",
            "xcconfig": {
                "HEADER_SEARCH_PATHS": "$(SDKROOT)/usr/include/libxml2"
            },
            "requires_arc": false
        }
    ]
}

Pin It on Pinterest

Share This