Latest 1.1.0
Homepage https://github.com/banxi1988/BXModel
License MIT
Platforms ios 8.0, requires ARC
Dependencies SwiftyJSON
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

BXModel is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "BXModel"

If you are using Swift 2.2, please specify the lastest 0.X version.
like pod 'BXModel', '~>0.2.8'

Author

banxi1988, [email protected]

License

BXModel is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "BXModel",
    "version": "1.1.0",
    "summary": "BXModel ships some convinent Generic Stub for UITableViewDataSource,UICollectionViewDataSource",
    "description": "BXModel Help you implements  UITableViewDataSource,and UICollectionViewDataSource,and With BXModel to Implementsna  MVVM Like Pattern.nBXModel have add Some Convinent protocol default implemention for Deserializiable SwiftyJSON to BXModel adopted ModelnBXModel have add convinent method to load UIView from nib",
    "homepage": "https://github.com/banxi1988/BXModel",
    "license": "MIT",
    "authors": {
        "banxi1988": "[email protected]"
    },
    "source": {
        "git": "https://github.com/banxi1988/BXModel.git",
        "tag": "1.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "dependencies": {
        "SwiftyJSON": [
            "~>3.1.1"
        ]
    }
}

Pin It on Pinterest

Share This