Latest 1.0.1
Homepage https://github.com/banxi1988/BXForm
License MIT
Platforms ios 8.0, requires ARC
Dependencies BXModel, PinAuto, BXiOSUtils
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

1.X for Swift 3
0.3 for Swift 2.2

Installation

BXForm is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "BXForm"

If you are using Swift 2.2 please use latest 0.X version 0.3

Author

banxi1988, [email protected]

License

BXForm is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "BXForm",
    "version": "1.0.1",
    "summary": "BXForm is a Collection of Custom UI Widget and Custom Controller, now support Swift 3",
    "description": "BXForm is a Collection of Custom UI Widget and Custom Controller ,Based on BXModel,BXiOSUtils,and SwiftyJSON",
    "homepage": "https://github.com/banxi1988/BXForm",
    "license": "MIT",
    "authors": {
        "banxi1988": "[email protected]"
    },
    "source": {
        "git": "https://github.com/banxi1988/BXForm.git",
        "tag": "1.0.1"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "dependencies": {
        "BXModel": [
            "~>1.0"
        ],
        "PinAuto": [
            "~>2.2"
        ],
        "BXiOSUtils": [
            "~>1.0"
        ]
    },
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This