Latest 1.0.0
Homepage https://github.com/banxi1988/BXCalendar
License MIT
Platforms ios 8.0, requires ARC
Dependencies BXForm
Authors

CI Status
Version
License
Platform

[Preview1

Usage

let vc = BXCalendarDatePickerController()
vc.updateSelectedDates([NSDate()])
vc.didSelectedDates = { dates in
}

presentViewController(vc, animated: true, completion: nil)

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

BXCalendar is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "BXCalendar"

If Swift 2.2 then use 0.1.3 else if Swift 3 then use the latest version.

Author

banxi1988, [email protected]

License

BXCalendar is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "BXCalendar",
    "version": "1.0.0",
    "summary": "u4e00u4e2au9002u7528u4e8eu4e2du56fdu56fdu60c5u7684u65e5u5386u9009u62e9u5668, u652fu6301 Swift 3",
    "description": "u4e00u4e2au9002u7528u4e8eu4e2du56fdu56fdu60c5u7684u65e5u5386u9009u62e9u5668,u652fu6301u591au9009,u519cu5386u663eu793a,u6cd5u5b9au8282u5047u65e5u663eu793a",
    "homepage": "https://github.com/banxi1988/BXCalendar",
    "license": "MIT",
    "authors": {
        "banxi1988": "[email protected]"
    },
    "source": {
        "git": "https://github.com/banxi1988/BXCalendar.git",
        "tag": "1.0.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "dependencies": {
        "BXForm": [
            "~>1.0"
        ]
    }
}

Pin It on Pinterest

Share This