Latest 0.3.1
Homepage https://github.com/zidong0822/BuggyEngine
License MIT
Platforms ios 9.0
Dependencies PromiseKit, WKWebViewJavascriptBridge
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

BuggyEngine is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'BuggyEngine'

Author

zidong0822, [email protected]

License

BuggyEngine is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "BuggyEngine",
    "version": "0.3.1",
    "summary": "BuggyEngine for IBB",
    "description": "BuggyEngineu7528u4e8eu5c0fu5f3aAppu901au8fc7u84ddu7259u4e0eu786cu4ef6u5efau7acbu8fdeu63a5u5e76u901au8baf",
    "homepage": "https://github.com/zidong0822/BuggyEngine",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "zidong0822": "[email protected]"
    },
    "source": {
        "git": "https://github.com/zidong0822/BuggyEngine.git",
        "tag": "0.3.1"
    },
    "platforms": {
        "ios": "9.0"
    },
    "swift_versions": "4.2",
    "source_files": "Classes/*",
    "dependencies": {
        "PromiseKit": [
            "~> 6.0"
        ],
        "WKWebViewJavascriptBridge": [
            "~> 1.2.0"
        ]
    }
}

Pin It on Pinterest

Share This