Latest 0.1.1
Homepage https://github.com/thiagolioy/bricks-Mantle
License MIT
Platforms ios 7.0, requires ARC
Dependencies Mantle
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

bricks-Mantle is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "bricks-Mantle"

Author

Thiago Lioy, [email protected]

License

bricks-Mantle is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "bricks-Mantle",
    "version": "0.1.1",
    "summary": "Helper methods and utilities classes to get rid of mantle boilerplate.",
    "description": "Helps methods and utilities classes to get rid of mantle boilerplate.This is a spin off of bricks podnto handle exclusively mantle objects.",
    "homepage": "https://github.com/thiagolioy/bricks-Mantle",
    "license": "MIT",
    "authors": {
        "Thiago Lioy": "[email protected]"
    },
    "source": {
        "git": "https://github.com/thiagolioy/bricks-Mantle.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "public_header_files": "Pod/Classes/**/*.h",
    "dependencies": {
        "Mantle": [
            "~> 2.0.7"
        ]
    }
}

Pin It on Pinterest

Share This