Latest0.1.1
Homepagehttps://github.com/linhay/Alipay
LicenseMIT
Platformsios 8.0
FrameworksAlipaySDK, SystemConfiguration, CoreTelephony, QuartzCore, CoreText, CoreGraphics, UIKit, CFNetwork, CoreMotion, Foundation, UIKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

BLAlipay is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'BLAlipay'

Author

linhay: [email protected]

License

BLAlipay is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "BLAlipay",
    "version": "0.1.1",
    "summary": "u5febu901fu96c6u6210 alipay-SDK",
    "description": "u5febu901fu96c6u6210alipaySDK",
    "homepage": "https://github.com/linhay/Alipay",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "linhey": " [email protected]"
    },
    "source": {
        "git": "https://github.com/linhay/Alipay.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "BLAlipay/**/*",
    "resources": "BLAlipay/AlipaySDK.bundle",
    "vendored_frameworks": "BLAlipay/AlipaySDK.framework",
    "public_header_files": "BLAlipay/AlipaySDK.framework/Headers/**/*.h",
    "frameworks": [
        "AlipaySDK",
        "SystemConfiguration",
        "CoreTelephony",
        "QuartzCore",
        "CoreText",
        "CoreGraphics",
        "UIKit",
        "CFNetwork",
        "CoreMotion",
        "Foundation",
        "UIKit"
    ],
    "libraries": [
        "z",
        "c++",
        "sqlite3"
    ]
}

Pin It on Pinterest

Share This