Latest 0.0.3
Homepage https://cocoapods.org/pods/BinanceAPI
License MIT
Platforms ios 10.0, osx 10.13, requires ARC
Dependencies AFNetworking, AFNetworking-Synchronous/3.x, CocoaLumberjack, PocketSocket
Frameworks Security

Latest podspec

{
    "name": "BinanceAPI",
    "version": "0.0.3",
    "license": "MIT",
    "summary": "An Objective-C based implementation of the Binance API for iOS and macOS.",
    "homepage": "https://cocoapods.org/pods/BinanceAPI",
    "authors": "Chris Dite",
    "source": {
        "git": "https://github.com/cbdite/BinanceAPI.git",
        "tag": "0.0.3"
    },
    "requires_arc": true,
    "platforms": {
        "ios": "10.0",
        "osx": "10.13"
    },
    "source_files": "Classes/**/*.{h,m}",
    "frameworks": "Security",
    "dependencies": {
        "AFNetworking": [
            "3.1.0"
        ],
        "AFNetworking-Synchronous/3.x": [
            "1.1.0"
        ],
        "CocoaLumberjack": [
            "3.3.0"
        ],
        "PocketSocket": [
            "1.0.1"
        ]
    }
}

Pin It on Pinterest

Share This