Latest 0.1.0-beta
Homepage https://github.com/ctenuta/beecon.me-IOS-SDK
License MIT
Platforms ios 8.0, requires ARC
Dependencies Firebase
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

BeeconmeSDK is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "BeeconmeSDK"

Author

ctenuta, [email protected]

License

BeeconmeSDK is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "BeeconmeSDK",
    "version": "0.1.0-beta",
    "summary": "This library is intended for use with the beecon.me API.",
    "description": "This library provides the ability to scan and receive notifications and campaigns from the beecon.me platform beacons.",
    "homepage": "https://github.com/ctenuta/beecon.me-IOS-SDK",
    "license": "MIT",
    "authors": {
        "Cristiano Andalu00f3 Tenuta": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ctenuta/beecon.me-IOS-SDK.git",
        "tag": "0.1.0-beta"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "BeeconmeSDK": [
            "Pod/Assets/*.png"
        ]
    },
    "dependencies": {
        "Firebase": [
            ">= 2.5.1"
        ]
    }
}

Pin It on Pinterest

Share This