Latest 1.0.4
Homepage http://beamuae.app/
License MIT
Platforms ios 11.0, requires ARC
Dependencies Moya/ReactiveSwift, Moya/RxSwift, Stripe, RxCocoa, MBProgressHUD, SwiftyRSA, RxBlocking
Authors

Latest podspec

{
    "name": "BeamCore",
    "version": "1.0.4",
    "summary": "Core SDK Provided by Beam UAE",
    "homepage": "http://beamuae.app/",
    "dependencies": {
        "Moya/ReactiveSwift": [
            "~> 12.0"
        ],
        "Moya/RxSwift": [
            "~> 12.0"
        ],
        "Stripe": [],
        "RxCocoa": [],
        "MBProgressHUD": [
            "~> 1.1.0"
        ],
        "SwiftyRSA": [],
        "RxBlocking": []
    },
    "authors": {
        "Name": "[email protected]"
    },
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "platforms": {
        "ios": "11.0"
    },
    "source": {
        "git": "https://github.com/beammaf/beam-core-sdk",
        "branch": "master"
    },
    "ios": {
        "vendored_frameworks": [
            "Alamofire.framework",
            "Moya.framework",
            "ReactiveMoya.framework",
            "Result.framework",
            "RxAtomic.framework",
            "RxCocoa.framework",
            "RxMoya.framework",
            "RxSwift.framework",
            "ReactiveSwift.framework",
            "CardIO.framework",
            "RxCoreLocation.framework"
        ]
    },
    "requires_arc": true
}

Pin It on Pinterest

Share This